Difference between revisions of "Talk:Nextcloud"

From Alpine Linux
Jump to: navigation, search
(PHP5 or PHP7)
(fixed opcache and path issues)
 
Line 1: Line 1:
 
There are a few missing steps that turn into warnings in the UI
 
There are a few missing steps that turn into warnings in the UI
  
 
* enabling $PATH for FPM (set in php-fpm.conf where PATH is normally disabled)
 
* enabling opcache (set in a php.ini or opcache.ini)
 
 
* enabling APCu or another cache
 
* enabling APCu or another cache
 
   (set in a apcu.ini AND config.php)
 
   (set in a apcu.ini AND config.php)

Latest revision as of 12:55, 12 August 2018

There are a few missing steps that turn into warnings in the UI

  • enabling APCu or another cache
 (set in a apcu.ini AND config.php)

Is there a reason why php5-fpm is recommended instead of php7-fpm? Php5 isn't supported by many applications anymore and will soon become deprecated.