Difference between revisions of "Release Notes for Alpine 1.7.6"

From Alpine Linux
Jump to: navigation, search
 
(Category:News)
 
Line 63: Line 63:
 
tcpdump-3.9.7-r1              (3.9.6-r1)
 
tcpdump-3.9.7-r1              (3.9.6-r1)
 
</pre>
 
</pre>
 +
 +
[[Category:News]]

Latest revision as of 05:53, 12 March 2012

This release contains mainly fixes and polish.

Packages with additional postgres support

The following packages will be removed in close future:

  • barnyard-postgres
  • dspam-postgres
  • pmacct-postgres
  • snort-postgres
  • ulogd-postgres

Their postgres support was added to the default package since libpq is only 150KB and they add some extra maintenance. The packages listed above are now empty packages with the default package as dependency. Its just to

apk_delete <pkg>-postgres

and everything should be fine.

Helpful messages for new users

Boot messages to iso/syslinux were added to help users select kernel images.

A helpful motd was also added to help new users getting started and to encourage users to use sendbug to report bugs.

Additional kernel module for iptables

The ipp2p kernel module were added to filter p2p traffic.

Mediawiki running

Packages for mediawiki were added and a few bugs in lighttpd and postgresql were fixed. The http://wiki.alpinelinux.org is now powered by alpine.


New pacakges:
ipp2p-0.8.2-r4
mediawiki-1.8.5
mlmmj-1.2.12
tinyproxy-1.6.3


Upgraded/downgraded packages (from version):
asterisk-1.2.21.1-r1           (1.2.21.1)
asterisk-doc-1.2.21.1-r1       (1.2.21.1)
binutils-2.17-r1               (2.17)
binutils-dev-2.17-r1           (2.17)
busybox-1.7.1                  (1.7.0)
com_err-1.40.2                 (1.39)
dpkg-1.13.25                   (1.13.11)
drbd-8.0.6                     (8.0.5)
dspam-3.8.0-r6                 (3.8.0-r4)
dspam-postgres-3.8.0-r6        (3.8.0-r3)
e2fsprogs-1.40.2               (1.39-r2)
ebtables-2.0.8.1               (2.0.6-r1)
git-1.5.2.5                    (1.5.1.6)
haserl-0.9.19                  (0.9.18)
libnfsidmap-0.19               (0.17)
libpcap-0.9.7                  (0.9.6)
libpq-8.2.4                    (8.0.13)
lighttpd-1.4.18                (1.4.16)
mpg123-0.67                    (0.65)
openssh-4.7_p1-r1              (4.6_p1-r3)
openssh-kerberos-4.7_p1-r1     (4.5_p1-r1)
openswan-2.5.15                (2.4.9)
php-5.2.4_pre200708051230-r2   (5.2.2-r1)
portmap-6.0                    (5b-r9)
postgresql-8.2.4-r1            (8.0.13)
quagga-0.99.9                  (0.99.7)
ss-1.40.2                      (1.39)
stunnel-4.20                   (4.09-r1)
tcpdump-3.9.7-r1               (3.9.6-r1)