Difference between revisions of "Release Notes for Alpine 1.7.29"

From Alpine Linux
Jump to: navigation, search
(New page: <pre> Removed packages: zaptel-1.4.9.2 New pacakges: dahdi-tools-2.1.0 espeak-1.40.02 Upgraded/downgraded packages (from version): acf-alpine-baselayout-0.4.7 (0.4.6) acf-alpine-con...)
 
(Category:News)
 
(6 intermediate revisions by one other user not shown)
Line 1: Line 1:
 +
As usual, download [ftp://distrib-coffee.ipsl.jussieu.fr/pub/linux/alpine/alpine/v1.7/iso/alpine-1.7.29-i386.iso iso images] and [ftp://distrib-coffee.ipsl.jussieu.fr/pub/linux/alpine/alpine/v1.7/usbdrive/alpine-1.7.29-i386.tar.gz tarballs for USB] from [ftp://distrib-coffee.ipsl.jussieu.fr/pub/linux/alpine/alpine/v1.7 distrib-coffe].
 +
 +
== ipsec-tools-cvs removal ==
 +
The ipsec-tools-cvs is removed and replaced with ipsec-tools-0.8_alpha*. It is basicly the same thing, a cvs snapshot.
 +
 +
== New driver for asterisk: dahdi ==
 +
The zaptel driver is replaced with dahdi.
 +
 +
== Package updates since 1.7.28.1 ==
 
<pre>
 
<pre>
 
Removed packages:
 
Removed packages:
 +
ipsec-tools-cvs-20081023
 +
yate-1.3.0
 
zaptel-1.4.9.2
 
zaptel-1.4.9.2
  
  
 
New pacakges:
 
New pacakges:
 +
asterisk-ldap-1.6.1_beta3
 +
asterisk-odbc-1.6.1_beta3
 +
asterisk-pgsql-1.6.1_beta3
 +
asterisk-sqlite-1.6.1_beta3
 +
asterisk-tds-1.6.1_beta3
 
dahdi-tools-2.1.0
 
dahdi-tools-2.1.0
 +
email-2.5.0
 
espeak-1.40.02
 
espeak-1.40.02
 +
freetds-0.64
 +
pingu-0.1
 +
python-dev-2.5.2-r7
 +
setuptools-0.6_rc8-r1
 +
unixODBC-2.2.12
  
  
Line 13: Line 35:
 
acf-alpine-conf-0.3.11   (0.3.10)
 
acf-alpine-conf-0.3.11   (0.3.10)
 
acf-chrony-0.1.8   (0.1.7)
 
acf-chrony-0.1.8   (0.1.7)
acf-core-0.4.15   (0.4.14)
+
acf-core-0.4.17   (0.4.14)
 
acf-dnsmasq-0.1.1   (0.1.0)
 
acf-dnsmasq-0.1.1   (0.1.0)
 +
acf-gnats-0.3.5   (0.2.2)
 
acf-ipsec-tools-0.3.14   (0.3.13)
 
acf-ipsec-tools-0.3.14   (0.3.13)
 
acf-openssh-0.1.1   (0.1.0)
 
acf-openssh-0.1.1   (0.1.0)
 
acf-shorewall-0.4.3   (0.4.2)
 
acf-shorewall-0.4.3   (0.4.2)
 
asterisk-1.6.1_beta3   (1.6.0_beta9)
 
asterisk-1.6.1_beta3   (1.6.0_beta9)
busybox-1.13.1-r1   (1.13.1)
+
asterisk-doc-1.6.1_beta3   (1.6.0_beta9)
 +
busybox-1.13.2   (1.13.1)
 
clamav-0.94.2   (0.94.1)
 
clamav-0.94.2   (0.94.1)
 
conntrack-tools-0.9.9   (0.9.8-r1)
 
conntrack-tools-0.9.9   (0.9.8-r1)
Line 25: Line 49:
 
distcc-client-3.0-r4   (2.18.3-r10)
 
distcc-client-3.0-r4   (2.18.3-r10)
 
distcc-server-3.0-r4   (2.18.3-r10)
 
distcc-server-3.0-r4   (2.18.3-r10)
 +
drupal-6.8   (6.6)
 
ffmpeg-0.4.9_p20081014   (0.4.9_p20070616-r3)
 
ffmpeg-0.4.9_p20081014   (0.4.9_p20070616-r3)
 
git-1.6.0.6   (1.5.6.4)
 
git-1.6.0.6   (1.5.6.4)
ipsec-tools-0.8_alpha20081225   (0.7.1)
+
hdparm-9.3   (8.9)
ipsec-tools-doc-0.8_alpha20081225   (0.7.1)
+
ipsec-tools-0.8_alpha20081231   (0.7.1)
 +
ipsec-tools-doc-0.8_alpha20081231   (0.7.1)
 
iscsitarget-0.4.17   (0.4.16_p162)
 
iscsitarget-0.4.17   (0.4.16_p162)
 
jfsutils-1.1.13   (1.1.12)
 
jfsutils-1.1.13   (1.1.12)
Line 38: Line 64:
 
mpg123-1.6.2   (1.3.1)
 
mpg123-1.6.2   (1.3.1)
 
open-iscsi-2.0.870-r1   (2.0.870)
 
open-iscsi-2.0.870-r1   (2.0.870)
opennhrp-0.9   (0.8)
+
opennhrp-0.9.2   (0.8)
opennhrp-doc-0.9   (0.8)
+
opennhrp-doc-0.9.2   (0.8)
 
php-5.2.8-r1   (5.2.6-r7)
 
php-5.2.8-r1   (5.2.6-r7)
 
phpBB-3.0.3   (3.0.2)
 
phpBB-3.0.3   (3.0.2)
 
rsyslog-3.21.9   (3.21.6)
 
rsyslog-3.21.9   (3.21.6)
 +
rtnppd-1.7b-r1   (1.7b)
 
sox-14.2.0   (14.1.0)
 
sox-14.2.0   (14.1.0)
 
squid-2.7.5-r1   (2.7.4-r2)
 
squid-2.7.5-r1   (2.7.4-r2)
Line 80: Line 107:
 
syslinux-3.72   (3.71)
 
syslinux-3.72   (3.71)
 
tor-0.2.0.32   (0.2.0.31-r1)
 
tor-0.2.0.32   (0.2.0.31-r1)
 +
vlc-0.9.8a   (0.8.6i-r2)
 
wireshark-1.0.5   (1.0.4)
 
wireshark-1.0.5   (1.0.4)
 
</pre>
 
</pre>
 +
 +
[[Category:News]]

Latest revision as of 05:52, 12 March 2012

As usual, download iso images and tarballs for USB from distrib-coffe.

ipsec-tools-cvs removal

The ipsec-tools-cvs is removed and replaced with ipsec-tools-0.8_alpha*. It is basicly the same thing, a cvs snapshot.

New driver for asterisk: dahdi

The zaptel driver is replaced with dahdi.

Package updates since 1.7.28.1

Removed packages:
ipsec-tools-cvs-20081023
yate-1.3.0
zaptel-1.4.9.2


New pacakges:
asterisk-ldap-1.6.1_beta3
asterisk-odbc-1.6.1_beta3
asterisk-pgsql-1.6.1_beta3
asterisk-sqlite-1.6.1_beta3
asterisk-tds-1.6.1_beta3
dahdi-tools-2.1.0
email-2.5.0
espeak-1.40.02
freetds-0.64
pingu-0.1
python-dev-2.5.2-r7
setuptools-0.6_rc8-r1
unixODBC-2.2.12


Upgraded/downgraded packages (from version):
acf-alpine-baselayout-0.4.7		  (0.4.6)
acf-alpine-conf-0.3.11			  (0.3.10)
acf-chrony-0.1.8			  (0.1.7)
acf-core-0.4.17				  (0.4.14)
acf-dnsmasq-0.1.1			  (0.1.0)
acf-gnats-0.3.5				  (0.2.2)
acf-ipsec-tools-0.3.14			  (0.3.13)
acf-openssh-0.1.1			  (0.1.0)
acf-shorewall-0.4.3			  (0.4.2)
asterisk-1.6.1_beta3			  (1.6.0_beta9)
asterisk-doc-1.6.1_beta3		  (1.6.0_beta9)
busybox-1.13.2				  (1.13.1)
clamav-0.94.2				  (0.94.1)
conntrack-tools-0.9.9			  (0.9.8-r1)
cups-1.3.9-r1				  (1.3.8-r2)
distcc-client-3.0-r4			  (2.18.3-r10)
distcc-server-3.0-r4			  (2.18.3-r10)
drupal-6.8				  (6.6)
ffmpeg-0.4.9_p20081014			  (0.4.9_p20070616-r3)
git-1.6.0.6				  (1.5.6.4)
hdparm-9.3				  (8.9)
ipsec-tools-0.8_alpha20081231		  (0.7.1)
ipsec-tools-doc-0.8_alpha20081231	  (0.7.1)
iscsitarget-0.4.17			  (0.4.16_p162)
jfsutils-1.1.13				  (1.1.12)
libcap-2.15				  (2.11)
libnetfilter_conntrack-0.0.99		  (0.0.98)
libpri-1.4.8-r1				  (1.6.0_beta1-r1)
mgetty-1.1.36-r3			  (1.1.36-r2)
mpc-0.12.1				  (0.12.0)
mpg123-1.6.2				  (1.3.1)
open-iscsi-2.0.870-r1			  (2.0.870)
opennhrp-0.9.2				  (0.8)
opennhrp-doc-0.9.2			  (0.8)
php-5.2.8-r1				  (5.2.6-r7)
phpBB-3.0.3				  (3.0.2)
rsyslog-3.21.9				  (3.21.6)
rtnppd-1.7b-r1				  (1.7b)
sox-14.2.0				  (14.1.0)
squid-2.7.5-r1				  (2.7.4-r2)
squid-errors-armenian-2.7.5-r1		  (2.7.4-r2)
squid-errors-azerbaijani-2.7.5-r1	  (2.7.4-r2)
squid-errors-bulgarian-2.7.5-r1		  (2.7.4-r2)
squid-errors-catalan-2.7.5-r1		  (2.7.4-r2)
squid-errors-czech-2.7.5-r1		  (2.7.4-r2)
squid-errors-danish-2.7.5-r1		  (2.7.4-r2)
squid-errors-dutch-2.7.5-r1		  (2.7.4-r2)
squid-errors-english-2.7.5-r1		  (2.7.4-r2)
squid-errors-estonian-2.7.5-r1		  (2.7.4-r2)
squid-errors-finnish-2.7.5-r1		  (2.7.4-r2)
squid-errors-french-2.7.5-r1		  (2.7.4-r2)
squid-errors-german-2.7.5-r1		  (2.7.4-r2)
squid-errors-greek-2.7.5-r1		  (2.7.4-r2)
squid-errors-hebrew-2.7.5-r1		  (2.7.4-r2)
squid-errors-hungarian-2.7.5-r1		  (2.7.4-r2)
squid-errors-italian-2.7.5-r1		  (2.7.4-r2)
squid-errors-japanese-2.7.5-r1		  (2.7.4-r2)
squid-errors-korean-2.7.5-r1		  (2.7.4-r2)
squid-errors-lithuanian-2.7.5-r1	  (2.7.4-r2)
squid-errors-polish-2.7.5-r1		  (2.7.4-r2)
squid-errors-portuguese-2.7.5-r1	  (2.7.4-r2)
squid-errors-romanian-2.7.5-r1		  (2.7.4-r2)
squid-errors-russian-1251-2.7.5-r1	  (2.7.4-r2)
squid-errors-russian-koi8-r-2.7.5-r1	  (2.7.4-r2)
squid-errors-serbian-2.7.5-r1		  (2.7.4-r2)
squid-errors-simplify_chinese-2.7.5-r1	  (2.7.4-r2)
squid-errors-slovak-2.7.5-r1		  (2.7.4-r2)
squid-errors-spanish-2.7.5-r1		  (2.7.4-r2)
squid-errors-swedish-2.7.5-r1		  (2.7.4-r2)
squid-errors-traditional_chinese-2.7.5-r1 (2.7.4-r2)
squid-errors-turkish-2.7.5-r1		  (2.7.4-r2)
squid-kerb-auth-2.7.5-r1		  (2.7.4-r2)
squid-ldap-auth-2.7.5-r1		  (2.7.4-r2)
syslinux-3.72				  (3.71)
tor-0.2.0.32				  (0.2.0.31-r1)
vlc-0.9.8a				  (0.8.6i-r2)
wireshark-1.0.5				  (1.0.4)