Release Notes for Alpine 1.10.5

From Alpine Linux
Revision as of 05:46, 12 March 2012 by Dubiousjim (talk | contribs) (Category:News)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Emergency bugfix release for 1.10.3-1.1.10.4 kernels.

The ipsec turbo patchset missed one important patch, causing the pmtu cache do funny things. Unfortunally, the apk-tools in this and 1.10.4 has a regression that causes triggers not work at all. Please upgrade from http repo before installing this release or use the 1.10.6.

Removed packages:


New packages:


Upgraded/downgraded packages (from version):
dahdi-linux-grsec-2.6.32.15-r6		  (2.6.32.15-r4)
iscsitarget-grsec-2.6.32.15-r6		  (2.6.32.15-r4)
linux-firmware-2.6.32.15-r6		  (2.6.32.15-r4)
linux-grsec-2.6.32.15-r6		  (2.6.32.15-r4)
xtables-addons-grsec-2.6.32.15-r6	  (2.6.32.15-r4)