Difference between revisions of "Julia abuild"

From Alpine Linux
Jump to: navigation, search
Line 11: Line 11:
 
* [http://pcre.sourceforge.net/ pcre2] (pcre 10.x)
 
* [http://pcre.sourceforge.net/ pcre2] (pcre 10.x)
 
* [https://github.com/JuliaLang/utf8proc utf8proc]
 
* [https://github.com/JuliaLang/utf8proc utf8proc]
 
  
 
== Concerns ==
 
== Concerns ==
  
 
According to readme, Julia requires LLVM 3.7. We should check if it really requires that exact version or if 3.8 is also acceptable.
 
According to readme, Julia requires LLVM 3.7. We should check if it really requires that exact version or if 3.8 is also acceptable.
 +
 +
== Resources ==
 +
 +
* ArchLinux [https://git.archlinux.org/svntogit/community.git/tree/trunk/PKGBUILD?h=packages/julia julia package]

Revision as of 23:21, 30 May 2016

Missing packages

List of packages that should be created.

Concerns

According to readme, Julia requires LLVM 3.7. We should check if it really requires that exact version or if 3.8 is also acceptable.

Resources