Difference between revisions of "Alpine Linux:Roadmap"

From Alpine Linux
Jump to: navigation, search
(alpine 1.8 stable: we only need ipsec-tools-0.8 to ship 1.8 stable)
(alpine 2.0: next gen apk-tools)
Line 7: Line 7:
 
* switch to ABS build system from Arch / merge with uArch
 
* switch to ABS build system from Arch / merge with uArch
 
* switch to pacman?
 
* switch to pacman?
 +
* apk-tools-2.x (based on Timo's C rewrite)

Revision as of 09:00, 4 November 2008

alpine 1.8 stable

This needs to be done to alpine 1.8:

  • wait for ipsec-tools-0.8

alpine 2.0

  • openrc
  • switch to ABS build system from Arch / merge with uArch
  • switch to pacman?
  • apk-tools-2.x (based on Timo's C rewrite)